Bus error

先日、MacPortsの1.4.0をPBG4にインストールしてみました。
そして、PBG4にはまだGimpをインストールしていなかったので、MacPortsからインストールしてみたところ…なんと成功!(笑)
しかし、今度は起動でつまずきました(^^;
X11で
/opt/local/bin/gimp-2.2
みたいに入力すればいいのかなぁ…と思い試してみると、とりあえず最初はインストールしますみたいな画面が出てきて、起動のプログレスが進行するのですが、最終的には

(gimp-2.2:21508): GLib-CRITICAL **: g_convert: assertion `str != NULL’ failed
(gimp-2.2:21508): GLib-CRITICAL **: g_convert: assertion `str != NULL’ failed
Bus error

と言われてしまい、なんだか使えない模様…。
そんな風に言われても(/_;)
これはいったい何をどうしろと言うことなのでしょうか(T^T)

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です